Incorrect export - Help please!

Hi everybody,
I’m the Sketchup beginer and new in Fabber. I made my first export from Sketchup but the svg files I’ve got are incorrect. I have just white square in exported svg file. Is here anybody who can help me? I will very very appreciate that.
Maybe I have some bad settings in Sketchup but I can’t see that.
Thank you very much!!!

Here is my Sketchup project for download:

I’m no expert but I have pulled your file into sketchup then took one of the parts and pulled it out and then ran fabber on it with shaper settings. This is the svg file I see:


I don’t see anything wrong displaying this part???

So is there some part that is behaving badly that I should look at?


I also wanted to note that the design is lacking any dog bones, intentional or not I don’t know but any inside cuts will always have a radius of the diameter of the bit so outside square cuts will not fit in those corners. Now maybe you already knew that but just in case…


I tried another part and I see that to get it to work I had to make it a component and change the axes so I expect that is going to be a problem on other parts as well.



Thank you Ed! It’s seems to be OK. So, I have to find the issue in my computer.

Hi Ed,
could you tell me how did you change the axes, please?
I made a component from each part but it still does not work. I’ve got just white rectangle as svg.
And about dog bones: yes, I know. This is not a final version of project. I need to solve the .svg export first.
Thank you!

The sketchup model is the issue. Each part needs to be a component and it has to have the axis set so the blue is pointing “up” when the part is laying like you are hoping to export it. Here is the one part set so the axis has blue up. This is done by using “change axis” then following the directions.

(I already changed this one but on yours the blue axis is in the red direction)

I have tried your steps (that absolutely make sense btw) and my result is this…18|83x500

Anyway, thank you a lot for help. I keep trying. I have to improve my Sketchup skills:)

The other thing I mentioned is the joints, again I don’t want to tell you things you already know but just to make sure I did a quick sketch. On the right would be a typical wood working joint using conventional tools.

On the left top is what the joint will look like with a router bit making the cut. For visual effect I assumed a 1/2" bit, this might well be used but more then likely a bit half that size is more likely. Anyway as you can see the result is the joints don’t go together like expected. It can of course be fixed but a typical way is to use dog bones to do the joint, pictured on the lower left.


Is that the same part I was working with? Not sure I can tell… Anyway it looks like we need to go in to more details.


I know this “Mickey Mouse ear” corner solution… And I bought the square chisel too. I have to make a try which way will be better for me.
But now, I’m stucked in the svg export issue. It still don’t work…

Do you want to keep trying? We can try to go step by step, I’ll reload your sketchup file and try to go just one step at a time…


I’ll be happy to follow you steps… I have tried everything… I have changed the axes, made a component… And still same result:(
Btw. I’m using 2017 Sketchup Make version…

OK then I think the best way to go is to have me make a simple file and you see if it will export correctly to make sure that part of the process is working for you.

I too have 17 should be good on that account. I have a Shaper, what do you have?


I have purchased Shaper Origin last week. It’s one of the first pieces sold in Europe…

It’s a great idea to send me the file for test.

Here are the two files. Let me know what happens whey you export this one.

test file 4.skp (24.3 KB)



I see just one file… And it works.

I have to wait 20 hours to write another post to this forum:(
There is limit to 20 posts per day for new users…