Sketchup -> SHAPER - and shape is cut with offset - why?

I couldn’t figure out so far why the parts turn out to be about 1/8 too small.
It is interesting that it is 2/16 short, like half the router bit on each side, as if it was cutting along the center of the line, instead of outside, but the display (and the setting) shows clearly the outside cut along the line.

  1. sketchup parts as components
  2. fabber tried with tool size 0.000 and 0.125 - no difference
  3. Ai to view, flip, rotate, reflect, colour, etc.
  4. Origin Shaper offset 0, cut outside, tool size 0.25 - THAT might be the mistake !
    I think I got it set to 0.25 instead of 0.125

Sorry, I need to try again tomorrow morning.
I couldn’t find right now how to delete my post.