Not working in VCarve Desktop 9.5


#1

Not sure if Fabber is compatible with vcarve desktop. It installed fine and I see the Gadgets menu, the issue is when I click the GetFabber a message pops up that says “Error: Only signed Vectric gadget can be loaded into this version of the program”.
I’ve tried taking the file out of the folder adding it back in. I can’t find any information on this error anywhere. Any ideas?


#2

That’s an interesting one… We haven’t run into gadgets needing to be “signed”. Let me look into that one and get back to you…


#3

Unfortunately VCarve Desktop versions cannot use gadgets.


#4

Ah that’s a bummer… I did not catch that. Thanks for figuring that out for me, I thought it was something I did.


#5

If you can figure out how to use the gadget outside of Vcarve Desktop and create a file that can be imported then you’ll have a work around. OBJ’s can be imported into Vcarve.

Sorry for the bad news…
Frank


#6

You can still import the SVG. It’ll be all layered nicely and will have all closed loop vectors.


#7

Thanks Eric. I didn’t realize it would take it as a vector file, I just tried it and it worked great.
Much thanks for all the help


#8

You could even go a step further and setup some toolpath templates to read the layer names for near automation.