Inventables/Easel sizing

Hi Eric,
I have attached a screencast of my computer importing an .svg into Easel (I have an x-carve). Every time I do this the items that I import are changing size. In this example I try bringing in the fabber name tag which should be 8x6 but it uploads at 7.5"x5.625. I’ve searched the forum for answers but haven’t had luck. Any help would be greatly appreciated. ThanksC. Reich screencast

That’s very likely an SVG scale issue. Check this post out:

The short answer is that you can set the DPI in the settings cog in Fabber (pick custom). Try a simple box and bring it into Easel. See what the difference in size is. So some simple match to raise or lower your DPI setting and you should be good to go after that.

thanks so much for your help. for anyone else who uses a sketchup to easel import/export, a custom DPI of 120 makes all of my models match perfectly.

1 Like

That’s awesome! Glad you figured that one out. Maybe we should make that a setting in the drop down menu…