Installation on Win10


#1

I installed the windows plugin. I had to go into the Sketchup preferences to select fabber as it didnt show up by itself. After selecting it in the preferences everything seems oke.

I am using Sketchup 2016 pro version.

2018-06-29


#2

Nice catch, that’s something that I think is unique to SU 2016. We’ll note that for people installing going forward.