Big Update For Everyone!


#1

Hello @everyone! We have an important update:

If you tried to use Fabber today, you’ll see that it won’t work and it tries to open a new dialog box to download a new copy. That dialog isn’t working in this version so you’ll need to download the new version below. It’s simply a matter of installing it again. After a few seconds you’ll be back up and running. Happy fabricating!

Head over and download it here:

https://drive.google.com/open?id=1bOO59flO4u6xrXubsBvSFBhRxEuhuyxZ

You can install it right over your current installation, just make sure you close SketchUp and Vectric first!


#2

#3

Had trouble downloading update using the Chrome browser but when I used Edge was able to easily download. Looked good in Firefox also, don’t know what the issue is with Chrome. It just kept asking for apps to open instead of just downloading the exe.
Once installed all worked well. I tried multiple nested pockets and everything worked fine in Sketchup and Aspire. Didn’t try going to Shaper but now the SVG opens just using a browser which is nice. An improvement across the board with no downsides that I can see. Small suggestion for Aspire - the order of the cut files could be better with profile cut always being last and the order of the pocket cuts being considered. Not a big deal since you can always change the order of the cuts in the Preview function. Just felt I had to critique something.


#4

I wonder if that’s got something to do with it being in Google Drive?

Glad things are up and running!

Totally hear you about the order of things in the import, profiles should be last, drills should be first ,and pockets in the middle. It’s on the list! :slight_smile:


#5