1/4" Drill holes do not appear

I put 1/4" holes in my model so that they would import to VCarve as Drill holes.

The holes do not appear, everything else seems normal.

Help? Thanks in advance!

Apparently I cannot upload attachments because I’m a new user.

Sketchup Pro 2019 Version 19.0.684
VCarve Pro 10.0
Mac OS Mojave Version 10.14.6 (18G87)

Shop Kitchen 10_25.skp (8.7 MB)

This is the original file that I draw

This is what I had to do - in order to easily turn everything into a component with the correct axis orientation, I have to lie all the parts down so they are flat on their back, with their long grain on the red axis. That way I can control how parts are oriented in the final nests of sheets.

Is there a way that Fabber can auto-orient all my parts for me, and explode them, then turn them into components? I build things as groups, so I had to go through and explode each solid group, then turn it into a component. Seemed like a thing that could be easily automated.

Also this is a problem that I’m experiencing, whether I use Fabber or drag the part into VCarve without Fabber. The dado is lost.

Just wanted to call your attention here

Hey Nathan, sorry for not getting right on this. Apparently I turned off forum notifications… I apologize for that…

I figured out what’s going on, your holes aren’t part of the side panel components. You need to actually drill the holes into the side panel or Fabber won’t pick them up.

Right now you have the holes as a separate component that’s not a “child” or “inside” of the main side panel component…

Thanks! That did it. Now all I need is a function that orients all my parts so the longest edge is along the Red axis, and the “bottom” (largest face) is on the Red/Green plane, and that turns all my solid groups into solid components.


We’re pretty close to that… stay tuned!

1 Like